Jump to content


Photo

Systembarex no "use in slit" option


  • Please log in to reply
4 replies to this topic

#1 mirc00

mirc00

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2016 - 01:51 PM

Hello,

 

im using the 1.18 rc6 bbzero x64 version. i cant add "systembarex" to "slit". i create a new form with bbinterface_itunes and i load systembarex as plugin. but ctrl+rightclick on systembarex gives me no option to add this control into the form i created with bbinterface.there is no "in slit" option. with bbleanbar and any other plugin i can position the control in the form.

 

any idea why that it does not work/does not show the option? its only with 1.18 rc6 version. bblean 1.1.7 doesnt have that problem.



#2 pitkon

pitkon

    Administrator

  • Head Administrator
  • 1,206 posts
  • LocationAthens & Nafplio, Greece

Posted 19 August 2016 - 04:48 PM

I am a bit confused. You want to add sbx to the slit or to a bbi frame?



#3 mirc00

mirc00

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2016 - 06:10 PM

I wanna add sbx into a bbiframe. normally i would do it with "control options -> load plugin" and then click on the plugin -> "use in slit" so it will move INTO the bbi frame. but with sbx i have no "place in slit" option. i cant get it into a bbi frame



#4 mirc00

mirc00

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 August 2016 - 06:59 PM

I tested again with bblean 1.17 x86. I load bbinterface_itunes -> create new frame -> control load plugin -> sysbarex and it gets added INTO the frame. Thats perfect. With bbzero 1.18 rc6 when i do the exact same, the systembarex doesnt get added into the frame, it stays outside and i cant get it INTO the frame



#5 pitkon

pitkon

    Administrator

  • Head Administrator
  • 1,206 posts
  • LocationAthens & Nafplio, Greece

Posted 20 August 2016 - 05:04 AM

I tested again with bblean 1.17 x86. I load bbinterface_itunes -> create new frame -> control load plugin -> sysbarex and it gets added INTO the frame. Thats perfect. With bbzero 1.18 rc6 when i do the exact same, the systembarex doesnt get added into the frame, it stays outside and i cant get it INTO the frame

Glad you nailed it. I was about to suggest adding sbx manually into a frame, by editing bbinterface.rc.


  • Paz likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users