Jump to content


Photo

Taskbar covering up part of my browser window?


Best Answer Ynthno , 06 October 2016 - 09:23 PM

Try setting a desktop margin at the top: Menu > Blackbox > Configuration > Misc. > Desktop Margins > Top

 

Set it to something like 20px

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 purrhamfurbottom

purrhamfurbottom

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 October 2016 - 02:23 AM

It won't let me close my tabs or exit out of my browser

Attached Files



#2 pitkon

pitkon

    Administrator

  • Head Administrator
  • 1,210 posts
  • LocationAthens & Nafplio, Greece

Posted 06 October 2016 - 01:22 PM

Like we've written so many times before, it's a well known issue and it's caused by bbleanskin.

Exclude your browser by including it in exclusions.rc in your BBZero/plugins/bbleanskin folder.



#3 purrhamfurbottom

purrhamfurbottom

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 October 2016 - 03:27 PM

Like we've written so many times before, it's a well known issue and it's caused by bbleanskin.

Exclude your browser by including it in exclusions.rc in your BBZero/plugins/bbleanskin folder.

Sorry, I'll look for an answer next time before making a post



#4 purrhamfurbottom

purrhamfurbottom

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 October 2016 - 03:48 PM

It didn't seem to work. Does it matter where I place it in the exclusions.rc? Also it's doing this with all of my windows, not just my browser.



#5 Ynthno

Ynthno

    Member

  • Members
  • PipPip
  • 18 posts

Posted 06 October 2016 - 09:23 PM   Best Answer

Try setting a desktop margin at the top: Menu > Blackbox > Configuration > Misc. > Desktop Margins > Top

 

Set it to something like 20px



#6 purrhamfurbottom

purrhamfurbottom

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 October 2016 - 10:03 PM

Try setting a desktop margin at the top: Menu > Blackbox > Configuration > Misc. > Desktop Margins > Top

 

Set it to something like 20px

That worked! Thank you!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users