Jump to content


Photo

BlackBoxBar Windows Shell Experience Host


  • Please log in to reply
4 replies to this topic

#1 kyleladd

kyleladd

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 22 October 2016 - 04:45 PM

Hi guys, I've just started using blackbox and I'm still learning all the intricacies of it. Everything so far has worked perfectly and I'm liking it more than explorer. However, in my blackbox bar, there is a window showing up called "Windows Shell experience host. It is always there, and I would like to hide it or get rid of it somehow. When I switch back to explorer, its not there and when I force quit it it just opens up again. When I click on it, nothing happens. Please help me get rid of this, and thanks in advance for reading about my problems, haha.

Attached Files



#2 pitkon

pitkon

    Administrator

  • Head Administrator
  • 1,206 posts
  • LocationAthens & Nafplio, Greece

Posted 24 October 2016 - 05:00 AM

First time I hear of this and, honestly, not sure how to get rid of this. I mean you could take out the toolbar section in your blackboxbar.rc, but that would beat the purpose of having a bbbar, right?

The best way to tackle this is hit Ctrl+Alt+Del to bring up the task manager and see what Background Processes are running. Unload this Shell Experience stuff. Don't think it's necessary, anyway.



#3 Ynthno

Ynthno

    Member

  • Members
  • PipPip
  • 18 posts

Posted 24 October 2016 - 10:36 AM

First time I hear of this and, honestly, not sure how to get rid of this. I mean you could take out the toolbar section in your blackboxbar.rc, but that would beat the purpose of having a bbbar, right?

The best way to tackle this is hit Ctrl+Alt+Del to bring up the task manager and see what Background Processes are running. Unload this Shell Experience stuff. Don't think it's necessary, anyway.

 

Its kinda important actually, its like the new dwm for Windows 10 or something that adds onto it.

 

And its a system process with apparently no way to disable it.

Seems like you can disable some of its features which may be what is keeping it running

 

Snippet from TWC:

Open Settings > Personalization > Colors > Turn off Automatically pick an accent color from my background. Also turn off Show color on Start, etc and Make Start, etc transparent settings. See if this works for you. If this does not help, you may revert these 3 settings. 


#4 kyleladd

kyleladd

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 October 2016 - 12:59 AM

Its kinda important actually, its like the new dwm for Windows 10 or something that adds onto it.

 

And its a system process with apparently no way to disable it.

Seems like you can disable some of its features which may be what is keeping it running

 

Snippet from TWC:

just tried, none of those options did anything



#5 Paz

Paz

    Staff Member

  • Moderators
  • 108 posts

Posted 26 October 2016 - 12:50 PM

Just to be sure, Did you install blackbox as shell? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users